Afbeelding plaatsen

Gebruikersavatar
zoef
.....
Berichten: 84
Lid geworden op: 28 okt 2017, 15:57

Afbeelding plaatsen

Bericht door zoef » 04 jan 2018, 20:59

Hallo,

Ik wil graag een afbeelding plaatsen van Hayley Westenra. Als ik het linkadres van een plaatje van haar copieer en dat dan in het forum plak, kan ik dat niet omzetten in een afbeelding.

Voorbeeld:

https://i.ytimg.com/vi/XS-fBWGtd5s/hqde ... 6It1F8GSag

Normaal zou je dat adres tussen de img tags plaatsen waarna de afbeelding zichtbaar wordt, dus zo:

Afbeelding

Is er een reden waarom dit hier niet wil?
En zo ja, hoe is dit op te lossen?

Gebruikersavatar
zoef
.....
Berichten: 84
Lid geworden op: 28 okt 2017, 15:57

Bericht door zoef » 04 jan 2018, 21:12

Ik weet niet wat ik nu deed, maar het was niet mijn bedoeling om mezelf te citeren, sorry :oops:

Helpdesk
Admin
Berichten: 1280
Lid geworden op: 21 mei 2009, 18:49

Bericht door Helpdesk » 05 jan 2018, 10:05

Je moet op reply drukken en niet op quote.

Je link klopt niet want een img bestaat uit een .jpg of .png link en niet uit een heel webadres.
Je moet de afbeelding dus op een server plaatsen en dan de link die daarbij hoort overnemen.

Dus

Code: Selecteer alles

[IMG]http://i68.tinypic.com/2pq7uaf.jpg[/IMG]
Ofwel Afbeelding


afbeeldingen-plaatsen-t3576.html#19058

Jouw link:

Code: Selecteer alles

[img]https://i.ytimg.com/vi/XS-fBWGtd5s/hqdefault.jpg?custom=true&w=196&h=110&stc=true&jpg444=true&jpgq=90&sp=68&sigh=9QJa_a3Ug4vHSXMdJ6It1F8GSag[/img]
Dit moet worden weggelaten:

Code: Selecteer alles

?custom=true&w=196&h=110&stc=true&jpg444=true&jpgq=90&sp=68&sigh=9QJa_a3Ug4vHSXMdJ6It1F8GSag
Dat wordt:

Code: Selecteer alles

[img]https://i.ytimg.com/vi/XS-fBWGtd5s/hqdefault.jpg[/img]
Ofwel:

Afbeelding

Gebruikersavatar
zoef
.....
Berichten: 84
Lid geworden op: 28 okt 2017, 15:57

Bericht door zoef » 05 jan 2018, 11:51

Het is me duidelijk, bedankt voor de uitleg.
Nu moet het goed komen, dank je wel :grin:

acteurlover
...
Berichten: 40
Lid geworden op: 04 jan 2016, 23:03

Re: Afbeelding plaatsen

Bericht door acteurlover » 07 feb 2021, 13:34

tegenwoordig kan ik geen afbeeldingen meer plaatsen op mijn forum :(
of alleen een link zonder een klein voorbeeld foto in het bericht.
ik gebruik postimages dus ik denk dat instellingen bij niet meer goed staan..
kunt u me helpen?
ik heb ook niet zoals hier dat 'je add image to post hebt' onder aan je bericht staat

Plaats reactie